Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000882graphvizDotpublic2005-04-25 04:552011-04-28 04:03
ReporterPaulo Pinto 
Assigned Togviz 
PrioritynormalSeveritymajorReproducibilityalways
StatusacknowledgedResolutionno change required 
PlatformOSx86-Windows-XP SP2OS Version
Summary0000882: IMG tags in HTML labels do not work for PS files
Description



When using HTML labels in nodes, the IMG tag does not work for PostScript files.
dot -Tps bug_img_ps.txt -o bug_img_ps.ps



Command line:
   dot -Tps bug_img_ps.txt -o bug_img_ps.ps



I'm using GSView 4.7 and Ghostscript 8.5 under Windows to view the PS files, maybe this is a problem with the viewing software.
Note that for a graph that spans multiple pages (with page="8.5,11" attribute), the pages without images display well, but the ones with images report an error.
Additional Information

[erg] At present, we don't support the conversion necessary to embed a
bitmap file into postscript output, nor the other way around either.

[paulo] Any chance of using ImageMagick in Graphviz to handle all your image conversion needs? There is a C API. :)
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID696
INPUT-FILEhttp://www.graphviz.org/bugs/b696.dot [^]
OUTPUT-FILEhttp://www.graphviz.org/bugs/b696.ps [^]
STATUS-COMMENTRequest
VERSION     2.0
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => user1


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker