Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000794graphvizDotpublic2005-01-09 11:482011-04-28 04:03
ReporterMichael Singer 
Assigned Toerg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSMac-OSX-10.3.7OS Version
Summary0000794: DOT export strips one "<" from HTML-like labels
Description
The input generated the graph properly but on export (DOT, attributed) stripped a leading "<" from the label attribute value.
Steps To Reproduce

graph G2 {
    graph [bb="0,0,54,108"];
    node [fontsize="14.00", width="0.83", height="0.51"];
    FONTS [label=<<TABLE BORDER="0" CELLBORDER="0"
CELLSPACING="0">
<TR><TD><FONT FACE="Arial-Black">Arial-Black</FONT></TD></TR>
</TABLE>>];}
Additional Information

[[email protected]] I discovered bug 606, which I confirmed exists in Pixelglow Graphviz 1.13v16, which the reporter used. I can also reproduce the problem on a Linux server with Graphviz 1.14. But on another Linux server with Graphviz 1.16 the problem seems to be gone. So 606 could probably be closed as fixed.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID606
INPUT-FILE
OUTPUT-FILEhttp://www.graphviz.org/bugs/b606.dot [^]
STATUS-COMMENTFixed
VERSION     1.13v16
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => erg


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker