Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000710graphvizBuild/Installpublic2007-04-15 11:042011-04-28 04:03
ReporterNeil Macvicar 
Assigned Toellson 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOther-Linux-2.6.20OS Version
Summary0000710: "make install" of graphviz fails when trying to run 'dot'
Description



During a "make install", the package uses the program dot, that was installed
earlier. dot relies on a library installed previously in the 'make install' process.
(Think it was libgvc). If you have no previous installation of this library, the install can
fail.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT 
Suggest an 'ldconfig' before using dot in the install process, or setting of local
LIBRARY_PATH variable.

[steve harvey]

  I reproduced this bug while trying to install onto a Slackware 11.0
Linux system. In the graphviz-2.12/cmd/dot directory, I mod
FORMER-ID1121
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION     2.12
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => user695


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker