Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000689graphvizBuild/Installpublic2007-03-16 08:512011-04-28 04:03
ReporterPeter Breitenlohner 
Assigned Toerg 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOS*-*-OS Version
Summary0000689: graphviz-2.12 build with installed libgd fails
Description



The Makefile.am in contrib/diffimg was never adapted to the new handling
of installed vs. bundled libgd. As a consequence building the (not to be
installed) diffimg program with an installed libgd fails.



Attached is a small patch.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
    Somewhere between graphviz-2.8 and graphviz-2.12 the handling
    of installed vs. bundled libgd was modified.

    Adapt contrib/diffimg/Makefile.am to the new
    WITH_LIBGD vs. WITH_MYLIBGD semantics.
<CD>
diff -ur graphviz-2.12.orig/contrib/diffi
FORMER-ID1099
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed (16 Mar 2007)
VERSION     2.12
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => erg


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker