Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000647graphvizDotpublic2006-12-12 17:222011-04-28 04:03
ReporterWolfgang Schricker 
Assigned Toerg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSx86-Linux-2.6.17-gentoo-r8OS Version
Summary0000647: Shapefile kills Bold's color
Description



Hello,
when I use a 'shapefile', my 'bold' boxes are not colored (black is default).
Change to all other styles bringes back the color.



Thanks for all help.
Steps To Reproduce

digraph test {
 node[shape="box", style="bold"];

 node1 -> node4 [color="red", label="red"];
 node2 -> node4 [color="blue", label="blue"];
 node3 -> node4 [color="green", label="green"];

 subgraph cluster_1 { label="Red Box";
  node1 [color="red", label="1"];
 }
 subgraph cluster_2 { label="Blue Box";
  node2 [color="blue", label="2"];
 }
 subgraph cluster_3 { label="Green Box";
  node3 [color="green", label="3"];
 }
 subgraph cluster_4 { label="Shape File";
  node4 [style="invis", shapefile="picture.gif"];
 }
}
Additional Information

[erg] Fixed in 2.12.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID1056
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION     2.8
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => erg


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker