Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000534graphvizDotpublic2004-11-26 05:422011-04-28 04:02
ReporterDaniel Oberhoff 
Assigned Toerg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSi386-*-xpOS Version
Summary0000534: primitive dot on windows
Description



i downloaded the binary dist from your page, and dot keeps
saying:



warning, language pngt not recognized, use one of:
 dot canon plain plain-ext



to anything but the above listed, i have cheked: the dlls are all there ;(((
Tried -TPng, -Tgif, -Tcmap..and probably others
Additional Information

[danielo]
Thanks for this. I had downloaded and installed graphviz this week, so my
version had to be up to date. But I also have Matlab installed (R14), so
when I typed
dot -V at the DOS prompt, I got ver 1.8.10 (which is an old one).
So you were right -I was running the old dot version that comes bundled with
Matlab.

All works fine now as I have changed the path.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID582
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION     1.8.10
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:02 user1 New Issue
2011-04-28 04:02 user1 Assigned To => erg


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker