Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000462graphvizDotty/Lneato/Leftypublic2004-08-25 00:002011-04-28 04:02
ReporterBerti 
Assigned Toerg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSdebianOS Version
Summary0000462: graphviz: dotty doesn't correctly represents a graph just after having loaded it
Description



n this particular graph (in attachement), the graph is not correctly
displayed just after having loaded it. The particularity of the graph is
to have some "label" and some "id" properties for the edges.



After opening the graph, the text
near the edges is equal to the "id" and not to the "label"
property. After one "Do layout", the text near the edges is equal to the
"label" and no more to the "id" property.



Moreover, if we try to move some vertices just after having loaded the
graph, we get a strange behaviour (the edges no more pointing correctly
to the vertices). But if we do a "Do layout" before moving a vertex,
there is no more problems.
Additional Information

Debian Bug#268133
Also, bug 611
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID516
INPUT-FILEhttp://www.graphviz.org/bugs/b516.dot [^]
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION 1.12
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:02 user1 New Issue
2011-04-28 04:02 user1 Assigned To => erg


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker