Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002532graphvizBuild/Installpublic2015-03-25 07:562015-03-25 07:56
ReporterRubenGarcia 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
PlatformWindowsOSAllOS VersionAll
Summary0002532: Please add VS version indication to downloads
Descriptionhttp://www.graphviz.org/Download_windows.php [^]
contain precompiled packages for graphviz programs and libraries.
These packages have been compiled (as of 25-03-2015) with visual studio 2008.
I ran dependency walker on dot.exe to see that it depended on msvcr90, which corresponds to VS2008.

However, there is no mention of this anywhere in the page, as far as I could see.
This missing information is important, since when linking other programs to the graphviz libraries, the compiler versions and runtime configuration must match or random crashes will appear.

Please add this information to the download page.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENT
VERSIONall
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2015-03-25 07:56 RubenGarcia New Issue


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker