Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000246graphvizNeatopublic2003-07-07 16:212011-04-28 04:02
ReporterAlex Brown 
Assigned Toerg 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSx86-Windows-XPOS Version
Summary0000246: Neato usually runs a problem quickly, but sometimes goes hours or more
Description



When I graph a network (see below) using neato, it usually runs
quickly, but sometimes it runs, apparently, forever.



This occurs when I run the model with the start=random flag and
run it again and again. On my computer it runs in less than a second
in most cases, but in 0002087:0000001/10 tries it never finishes (I lose patience
quickly but I have seen it run a for more than an hour before).
Steps To Reproduce

Please see the attached file. This is just part of the model that shows the problem.
There are 0001964:0000200 Wx -> Cx edges in the real example.

Additional Information
This is a really neat product. Thanks for all your hard work.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID321
INPUT-FILEhttp://www.graphviz.org/bugs/b321.dot [^]
OUTPUT-FILE
STATUS-COMMENTFixed (14 June 2004)
VERSION     1.9.0
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:02 user1 New Issue
2011-04-28 04:02 user1 Assigned To => erg


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker