Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002439graphvizBuild/Installpublic2014-04-11 16:082014-04-14 10:18
Reporterbraiam 
Assigned Toellson 
PrioritynormalSeveritynormalReproducibilityalways
StatusresolvedResolutionfixed 
PlatformDebian/UbuntuOSOS Version
Summary0002439: Obsolete dependencies for the graphviz deb package
DescriptionBoth debian packages for Ubuntu distribuitions found in http://www.graphviz.org/pub/graphviz/stable/ubuntu/ub13.10/i386/graphviz_2.36.0-1~saucy_i386.deb [^] and http://www.graphviz.org/pub/graphviz/stable/ubuntu/ub13.10/x86_64/graphviz_2.36.0-1~saucy_amd64.deb [^] depends of libgd2-xpm and libgd2-noxpm packages. These where renamed to libgd2-xpm-dev and libgd2-noxpm-dev respectively in Debian libgd2 source package version 2.0.36~rc1~dfsg-6.1, as can be seen in the changelog http://metadata.ftp-master.debian.org/changelogs//main/libg/libgd2/libgd2_2.0.36~rc1~dfsg-6.1_changelog. [^]
Additional InformationI would recommend to change the dependencies to:

libgd2-noxpm (>= 2.0.36~rc1~dfsg)|libgd2-xpm (>= 2.0.36~rc1~dfsg) | libgd2-noxpm-dev (>= 2.0.36~rc1~dfsg-6.1)|libgd2-xpm-dev (>= 2.0.36~rc1~dfsg-6.1)

This should prevent problems with the installation.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENTgraphviz-2.38
FORMER-ID
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENT
VERSION
Attached Files

- Relationships

-  Notes
User avatar (0000728)
ellson (administrator)
2014-04-14 10:17

Fixed in graphviz_2.38.0-1~saucy_*.deb

- Issue History
Date Modified Username Field Change
2014-04-11 16:08 braiam New Issue
2014-04-14 10:17 ellson Note Added: 0000728
2014-04-14 10:18 ellson FIX-COMMENT => graphviz-2.38
2014-04-14 10:18 ellson Status new => resolved
2014-04-14 10:18 ellson Resolution open => fixed
2014-04-14 10:18 ellson Assigned To => ellson


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker