Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002427graphvizDotpublic2014-03-01 18:072015-11-12 06:01
Reporterlorilan 
Assigned Toerg 
PrioritynormalSeveritycrashReproducibilityalways
StatusfeedbackResolutionreopened 
PlatformOSwindows 7, max osx, archlinuxOS Version
Summary0002427: seg fault when trying to convert the graph into another format (png) or opening it with dotty
DescriptionThe summary describe well the problem.
Steps To Reproducedot -Tpng graph.dot
or dotty graph.dot
Additional Informationwhen removing the 44:4 -> 28:35 arc there is no more problem.
Tagssegmentation fault
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENT
VERSION2.36.0-2
Attached Filesdot file icon graph.dot (Attachment missing)

- Relationships

-  Notes
User avatar (0000999)
lorilan (reporter)
2015-11-12 06:00

We rely on graphviz to display diagram classes. To do so, we kind of heavily use the html node labels. Since graphviz is not intended to be used this way, will it be fixed ?
Thank you in advance for your answer

- Issue History
Date Modified Username Field Change
2014-03-01 18:07 lorilan New Issue
2014-03-01 18:07 lorilan File Added: graph.dot
2014-03-25 10:18 erg Status new => confirmed
2014-05-01 11:46 erg Assigned To => erg
2014-05-01 11:46 erg Status confirmed => resolved
2014-05-01 11:46 erg Resolution open => fixed
2015-11-12 06:00 lorilan Note Added: 0000999
2015-11-12 06:00 lorilan Status resolved => feedback
2015-11-12 06:00 lorilan Resolution fixed => reopened
2015-11-12 06:01 lorilan Tag Attached: segmentation fault


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker