Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002374graphvizDotpublic2013-09-24 12:472013-09-24 12:56
Reporterpmueller 
Assigned Toerg 
PriorityhighSeveritycrashReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOS-X and Win 8 64BitOSOS Version
Summary0002374: HTML Labels do not work anymore
DescriptionI used 2.30 before and was able to use the following syntax:

label=<On<br ALIGN="LEFT"/><br ALIGN="LEFT"/>>;
In 2.34 this creates a segmentation fault.

In the new version I can only use this: label=<On<br ALIGN="LEFT"/>>;

An also this:
Working in 2.30
label=<{<br ALIGN="LEFT"/>Off<br ALIGN="LEFT"/>|<br ALIGN="LEFT"/>
Entry:<br ALIGN="LEFT"/>LED_Off();...<br ALIGN="LEFT"/><br
ALIGN="LEFT"/>}>

Not working anymore (segmentation fault). I have to remove the <br
ALIGN="LEFT"/> before the Off

Only this works now:
label=<{Off<br ALIGN="LEFT"/>| Entry:<br
ALIGN="LEFT"/>LED_Off();...<br ALIGN="LEFT"/><br ALIGN="LEFT"/>}>
Steps To ReproduceSee above
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENT
VERSION2.30
Attached Files

- Relationships

-  Notes
User avatar (0000547)
erg (administrator)
2013-09-24 12:56

This is similar to bug 2363 which was fixed on 10 September.

- Issue History
Date Modified Username Field Change
2013-09-24 12:47 pmueller New Issue
2013-09-24 12:56 erg Note Added: 0000547
2013-09-24 12:56 erg Assigned To => erg
2013-09-24 12:56 erg Status new => resolved
2013-09-24 12:56 erg Resolution open => fixed


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker