Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002295graphvizDotpublic2013-06-10 05:422013-06-10 15:20
Reporterbsk 
Assigned Toerg 
PriorityhighSeveritycosmeticReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Summary0002295: I have a problem with formating the node label.
DescriptionIf i use
label=<<font color="green">green text</font><font color="red>red text</font>>
for multi color text in node, the font size is no more uniformly in the whole of picture. some are greater and some are smaller. The setting for font size will be ignored!
Is there any solution or is it a bug?
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENT
VERSION2.28.0 (20110507.0327)
Attached Fileszip file icon problem_with_formating_the_node_label.zip [^] (92,642 bytes) 2013-06-10 05:42

- Relationships

-  Notes
User avatar (0000357)
erg (administrator)
2013-06-10 15:20

Yes, this was a bug in 2.28 which has since been fixed. 2.28 is over two years old, so you probably should be considering getting a newer version. I'm hoping we can get a 2.32 version out soon.

Thanks for the bug report.

- Issue History
Date Modified Username Field Change
2013-06-10 05:42 bsk New Issue
2013-06-10 05:42 bsk File Added: problem_with_formating_the_node_label.zip
2013-06-10 15:20 erg Note Added: 0000357
2013-06-10 15:20 erg Assigned To => erg
2013-06-10 15:20 erg Status new => closed
2013-06-10 15:20 erg Resolution open => fixed


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker