Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002103graphvizBuild/Installpublic2011-06-09 20:572011-06-09 20:57
Reporterhenrik.lindberg 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusnewResolutionopen 
PlatformIntelOSOSxOS VersionLeopard
Summary0002103: Install of 2.28 for leopard destroys installed 2.24 on failure
DescriptionI downloaded and installed the graphviz .pkg for 2.28 leopard, and it failed at the last step with a not that ypu guys should be contacted. The installed graphviz (2.24) was mangled and could no longer run.
Additional InformationI am now trying to install via macports so I have a working graphviz.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENT
VERSION2.28 leopard
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-06-09 20:57 henrik.lindberg New Issue


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker