Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001937graphvizBuild/Installpublic2010-08-19 13:112011-04-28 04:03
Reporterbardol 
Assigned Tonorth 
PrioritynormalSeveritycriticalReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOther-OSX-10.4.11OS Version
Summary0001937: can not run the installation package Mac leopard (10.4.11)
Description



I can Not install the software.
I use a mac under Leopard (10.4.11).



At the very beginning of the process (install) I have a message :
"open failed ... this package requires MAC OS X 10.5"



I have exactly the same message if I use the link for Mac under
SnowLeopard



Please, what can I do ?



thank you
Additional Information

[north] We aren't in a position to support older operating
systems like OSX 10.4. 10.5 was released in 2008.
You could probably try to build graphviz using Macports
or from our own source code release. There are a fair
number of prerequisite packages (cairo, pango, freetype,
etc.) if you want some of the modern drivers, but maybe
you can get the Quartz stuff to work without that.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID2016
INPUT-FILE
OUTPUT-FILEhttp://www.graphviz.org/bugs/b2016.png [^]
STATUS-COMMENTFixed
VERSION     
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => Stephen North


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker