Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001786graphvizDotpublic2009-12-30 17:502011-04-28 04:03
ReporterBill Nichols 
Assigned Togviz 
PrioritynormalSeveritycriticalReproducibilityalways
StatusacknowledgedResolutionopen 
PlatformOSx86-OSX-10.5.8OS Version
Summary0001786: Install fail on MacOS 10.5.8
Description



Install fails. Seems to be the same situation as reported in bug# 1618, have attached
a \<A HREF="b1847.tiff"\>screen shot of error messages\</A\> and \<A HREF="b1847a.tiff"\>directory contents\</A\> as requested in that original bug report.
Additional Information

Haven't had any problems installing this on Ubuntu or Wix XP, not sure what the issue is here, but give me something to try and I'll be happy to
jump in.

[north]
I think we'lll have to generate a separate package for OSX 10.5
and not try to share 10.5 and 10.6

I'm not too optimistic that "the team" can afford to support the
many different versions of Windows, Mac OSX, Linux, not to
mention Solaris (still), HP-UX, AIX, ...

[bill]
I think I can probably afford the $30 upgrade to 10.6 if that will get me up and running.

You have my sympathy on the multiple ports issue...wrestled with that one for years in a prior lifetime.

[north]
Bill, I need to check specifically on what kind of builds we are doing.

In looking in http://www.graphviz.org/pub/graphviz/development/macos/snowleopard/ [^]
in the log.txt files it appears we are building on OSX 10.5 even when allegedly trying
to make a 10.6 package.

We'll need to address this when we get back in to the office next week.

I don't understand what is going wrong on your system; sorry for the troubles.

I have installed the distributed packages on 10.6 recently without any drama.

[ryan]
In regard to this user's inability to install Graphviz on Mac OS X 10.5:

http://graphviz.org/bugs/b1847.html [^]

You can advise him that installing Graphviz using MacPorts works fine, on Mac OS X 10.4, 10.5, and 10.6. So that's an available workaround. The port he should use is "graphviz-gui" (for the latest stable release) or "graphviz-gui-devel" (for the latest development snapshot).


TagsNo tags attached.
AUXILLARY-FILEShttp://www.graphviz.org/bugs/b1847.tiff [^] http://www.graphviz.org/bugs/b1847a.tiff [^]
DATE-FIXED
FIX-COMMENT
FORMER-ID1847
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENT*
VERSION     latest
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => user1


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker