Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001693graphvizDotpublic2009-08-18 05:262011-04-28 04:03
ReporterRajan 
Assigned Toerg 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOther-Windows-vistaOS Version
Summary0001693: OWLViz is Protege doesnot work even after installation of Graphviz.
Description



I have installed Protegy and installed 0.99 beta of Graphviz. In that folder there is no dot.exe but only dotty.exe exists. When I click OWLViz it asks for dot.exe, please help how to do the setting.



Thanks
Additional Information

[erg] I am not sure how OWLViz hooks up with Graphviz. You may be better off contacting someone familiar with that.
I also have no idea what you mean by a 0.99 beta of Graphviz. The supported versions of Graphviz can be found
at

    http://www.graphviz.org/Download_windows.php [^]

and we are up to 2.24 as a stable release. This package contains dot.exe.

TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID1745
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed (18 Aug 2009)
VERSION     0.99 beta
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => erg


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker