Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001623graphvizBuild/Installpublic2009-06-18 14:412011-04-28 04:03
Reportervasja-sonja 
Assigned ToArif Bilgin 
PrioritynormalSeveritycriticalReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSx86-Windows-xp v5.1 sp1OS Version
Summary0001623: Installation problem
Description



When i try to install WinGraphviz_v1.02.20.msi, at the end installer execute dotty.exe (or dot.exe - i'm not sure).
Then appear a message "There is a problem with this Windows Instaler package. A program required for this install to complete could not be run. Contact your support personnel or package vendor."



msi version:3.01.4000.1823



When i try to install WinGraphviz_v1.02.20.msi on the same operating system with same version of msi but only difference: sp2 - installation finishing successfully .



So the problem is in version of windows, not in version of msi.



I want to install graphviz on my version of windows (sp1) and i can't do it.
Additional Information
(I don't want to publish my name or e-mail.)

[arif] It seems that c runtimes are not installed on your machine
Can you download the installer below and see if it fixes the problem.

http://www.microsoft.com/downloads/details.aspx?FamilyId=32BC1BEE-A3F9-4C13-9C99-220B62A191EE&displaylang=en [^]

TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID1668
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION     graphviz-2.22.2.msi
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => Arif Bilgin


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker