Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001571graphvizBuild/Installpublic2009-03-24 15:022011-04-28 04:03
Reporterjacob etches 
Assigned Togviz 
PrioritynormalSeveritycriticalReproducibilityalways
StatusacknowledgedResolutionopen 
PlatformOSx86-OSX-10.5.6OS Version
Summary0001571: fails to launch
Description
Upgraded from 1.13 (16) to 2.22. Failed to launch (icon bounced once then vanished). Upgraded to development snapshot, same problem. Log file attached.
Additional Information

[north] Glen, it appears that a NIB file is part of the application.
Therefore either our installer was corrupted, or the build partially failed, or ... ?

[glen]
From your install logs, it seems that the Installer tried to overwrite the older 1.13(16) app to 2.23. It refused to do so because it thinks that 2.23 is too old compared to version 16.0. Unfortunately, the 1.13(16) app was incorrectly labelled with an internal version of 16.0 rather 1.13.

The immediate fix is to delete all 1.xx versions of Graphviz from your system and try to do an install again.

TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID1612
INPUT-FILE
OUTPUT-FILEhttp://www.graphviz.org/bugs/b1612.txt [^]
STATUS-COMMENT*
VERSION     20090324
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => user1


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker