Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001563graphvizBuild/Installpublic2009-03-17 21:442011-06-09 14:53
ReporterAlbert 
Assigned ToArif Bilgin 
PrioritynormalSeveritymajorReproducibilityalways
StatusassignedResolutionreopened 
PlatformOSOther-Windows-Vista 64-bit Home OS Version
Summary0001563: Problem installing on Windows Vista (64-bit)
Description



I've tried to install Graphviz (to be used together with Doxygen) on
my 64-bit Vista machine. According to the installation process the
installation seems to be OK. I can start dotty and GVedit from the
Programs menu. The strange thing is that the programs are installed in
the root directory of my E drive (E:\ contains now bin, lib, etc,
include and share sub directories), although I specified the default
path in the installation GUI.
Why is the package installed on the E drive ?
Doxygen does not recognize / cannot find the dot tool, although its
path is explicitly specified in the Doxyfile.



On an other machine without an E drive the installation is OK, and works
together with Doxygen.
Additional Information

[arif] Very strange.
Is your windows installed on drive E: ?

TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID1604
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION     2.22.1
Attached Files? file icon graphviz.taz [^] (177,532 bytes) 2011-06-09 14:47

- Relationships

-  Notes
User avatar (0000016)
Albert (reporter)
2011-06-09 14:46

This issue still exists with the current version 2.28.0 on windows 7.
I have the msi file in the root of the D drive (other places give the same results) and I want to install it in a (non existing) directory on the D drive. The installer doesn't do this but installs it in the root directory of the M drive (This is a network drive and contains my network home directory).

When installing it on my private stand alone Vista machine there are no problems.

On Windows 7 I've run run the msi with log option and have a log file. I'll try to upload the file with this bug report, otherwise I;l send it by mail to Arif.
User avatar (0000017)
Albert (reporter)
2011-06-09 14:53

Small note, the original problem mentioned Vista as OS, now I'm mentioning Windows 7; it is the same machine connected to the same network but in the mean time the OS changed so it looks like, guessing, it has to do something with the network binding / home directory on the network ?

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => Arif Bilgin
2011-06-09 14:46 Albert Note Added: 0000016
2011-06-09 14:46 Albert Status closed => feedback
2011-06-09 14:46 Albert Resolution fixed => reopened
2011-06-09 14:47 Albert File Added: graphviz.taz
2011-06-09 14:53 Albert Note Added: 0000017
2011-06-09 14:53 Albert Status feedback => assigned


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker