Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001526graphvizOtherpublic2009-02-08 09:032011-04-28 04:03
ReporterMarc TERRIER 
Assigned ToArif Bilgin 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSx86-Windows-XP SP3OS Version
Summary0001526: GVUI configuration issue
Description



On the first execution of GVUI, when it said "Missing graphviz
installation location. Please specify one.", I erroneously specified
"C:\Program Files\Graphviz\bin" instead of only
"C:\Program Files\Graphviz". Now, when I press "Do layout", it tries
to launch "C:\Program Files\Graphviz\bin\bin\dot.exe" ... instead of
"C:\Program Files\Graphviz\bin\dot.exe". I've searched my hard disk
for the place (either configuration file or registry) where GVUI
stores the location of Graphviz, to remove that superfluous "bin",
but I couldn't find it. So I've tried to uninstall/reinstall the whole
Graphviz package, hoping it would remove the settings, wherever they
are stored, and ask me again the next time, but it did not: the settings
have been retained, and I still have the problem. If I try to use GVUI
on another machine, and set the proper location for Graphviz, without
that superflous "\bin", evrything works well. Do you consider this a
bug, or is it just that I don't know where to look? Thanks in advance.
Steps To Reproduce

The problem is not related to a particular piece of input data.
Additional Information

[arif] GVUI replaced with GVedit
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID1567
INPUT-FILE
OUTPUT-FILEhttp://www.graphviz.org/bugs/b1567.png [^]
STATUS-COMMENTFixed (closed)
VERSION     2.20 ? 2.21 ?
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => Arif Bilgin


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker