Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001190graphvizDotpublic2007-11-01 19:582013-10-22 13:28
ReporterJohn Ernst 
Assigned Toellson 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSx86-Linux-Centos 4.3OS Version
Summary0001190: Won't install on Centos 4.3
Description
Is there a version of graphviz that installs on centos 4.3?
Additional Information

[ellson] Does the .el4 version from www.graphviz.org not work for you? It was built on centos4.5.

Its a single source rpm for all Redhat-based distributions, so you should be able to do:

   rpmbuild --rebuild graphviz-2.14.1-1.src.rpm

[ernst] I typed "rpmbuild --rebuild graphviz-2.14.1-1.fc8.i386.rpm

And got
<CD>
Error: source package expected, binary found
Error: graphviz-2.14.1-1.fc8.i386.rpm
Cannot be installed
</CD>

[ellson] Use the .src.rpm

[ernst] Thanks, that worked foer the build. I have rebuilt. I went to:

/usr/src/redhat/RPMS/i386 and typed "rpm --install graphviz-2.14.1-1.-i386.rpm"

And got a bunch of messages to the effect of:

"File xxx from install of 2.14.1-1 conflicts with file from package 2.8-1"

[ellson] Either uninstall graphviz-2.8 before installing graphviz-2.14.1:
<CD>
   rpm -e `rpm -qa | grep graphviz`
   rpm -ivh graphviz*rpm
</CD>

or upgrade the rpms instead of installing:
<CD>
   rpm -Uvh graphviz*rpm
</CD>
  
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENTinactive - presumed solved - also EL4 no longer supported
FORMER-ID1221
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENT*
VERSION     FC8.i386 graphviz-2.14.1-1.fc8.i386.rpm
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => user695
2013-10-22 13:28 ellson FIX-COMMENT => inactive - presumed solved - also EL4 no longer supported
2013-10-22 13:28 ellson Status acknowledged => closed
2013-10-22 13:28 ellson Resolution open => fixed


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker