Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001177graphvizDotty/Lneato/Leftypublic2007-10-15 10:392011-04-28 04:03
ReporterMarcelo Armengot 
Assigned Toerg 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOS*-Linux-Debian EtchOS Version
Summary0001177: menu problem
Description



I have a 64 bit cpu.
First step. I installed AMD64 Debian Etch. Dotty did not show menus. I couldnt to use it. Only dot and the other fantastic tools.



Some time after, by another reason, I uninstalled Debian GNU System Etch AMD64 arch and installed the same version for 386 architecture.
Now dotty works fine, but sometimes problem come back and i have to reset my computer.
Additional Information

[rob sherwood] I have this problem as well, but it apparently goes away if you turn
off the numlock key. I'm still trying to investigate some other
strange X interactions with dotty, so if you find a better fix, please
let me know.

[marcelo] Yes, that was the problem. Clicking on problem does not appear.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID1208
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION     2.8-2.4
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => erg


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker