Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001169graphvizDotpublic2006-08-17 01:092011-04-28 04:03
ReporterHedayat Vatankhah 
Assigned Toellson 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSx86-Linux-redhat 7.2 AND fedora OS Version
Summary0001169: Dot ignores edge colors for thick edges (bold edges or edges thicker than 1)
Description



When I define a thick edge (for example an edge with bold style) with a
color other than the default black, it appears thicker but always black!
This is just a dot bug; webdot generates the correct image for example.
Steps To Reproduce

graph G {
edge [style="bold"];
"a" -- "b" [ color=red ];
}
Additional Information

[ellson] Could you please let me know what platform and OS you are running on, and what command line
you are using?

I haven't been able to reproduce this with latest sources, but I'm not sure that I
am reproducing your case exactly.

Webdot just uses dot's libraries. Is your installation of webdot using a different version of dot?

[ellson]
OK. I can reproduce this bug with graphviz-2.8, but not in latest graphviz-2.9 so I think it has been fixed.

Thanks for the report.

TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID997
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION     2.8
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => user695


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker