Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001123graphvizDotpublic2006-05-13 02:492011-04-28 04:03
ReporterMichael Ryan Haynes 
Assigned Toellson 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSx86-Windows-XPOS Version
Summary0001123: Command line bug using -T option
Description



The following command does not work:
dot -Tps graph1.dot -o graph1.ps



This is taken straight from the documentation. What I'm really trying to run is:
dot -Tgif graph1.dot -o graph1.gif



I can produce gif's and jpg's from the GUI, but just not the command line.
Each time I get the following error:



warning, language ps not recognized, use one of:
 dot canon plain plain-ext



Am I doing something wrong or is this a bug?
Additional Information

[ellson] Can you do s "dot -V" please to verify you are using the dot that you think you are?
I'm wondering if you have more than one installed?

Have you moved the .dlls from their default install location, perhaps?

[rhaynes] Thanks for your quick reply. Sorry for my belated
one... I got sidetracked on another project. Yes, I
did dot -V and realized I was using some other dot. I
have no idea what the other program was, but when I
corrected the paths to point to the GraphViz directory
it worked fine.
TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID945
INPUT-FILEhttp://www.graphviz.org/bugs/b945.dot [^]
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION     2.8
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => user695


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker