Graphviz Issue Tracker
Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001029graphvizDotpublic2006-01-01 21:322011-04-28 04:03
ReporterCraig Ugoretz 
Assigned Toellson 
PrioritynormalSeveritycriticalReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSx86-Linux-Knoppix 4.0OS Version
Summary0001029: version `GLIBC_2.4' not found
Description



When I try to run dot from the command line, I get the error:
version `GLIBC_2.4' not found. I am unable to proceed from this point.
Additional Information

[ellson] You need to report this to whoever builds graphviz for your distribution.

The binaries from www.graphviz.org were built for Redhat/Fedora and are possibly
incompatible with Knoppix. It sounds like the version of glibc on Knoppix is too old.

You could try the version of graphviz that was built for FC4.

Or you could try installing from the tar.gz instead.
<CD>
   tar xfz graphviz-2.7.20060103.0540.tar.gz
   cd graphviz-2.7.20060103.0540 <http://www.graphviz.org/pub/graphviz/CURRENT/graphviz-2.7.20060103.0540.tar.gz> [^]
   ./configure
   make
   make install
</CD>

TagsNo tags attached.
AUXILLARY-FILES
DATE-FIXED
FIX-COMMENT
FORMER-ID850
INPUT-FILE
OUTPUT-FILE
STATUS-COMMENTFixed
VERSION     newest
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-04-28 04:03 user1 New Issue
2011-04-28 04:03 user1 Assigned To => user695


MantisBT 1.2.5[^]
Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker