Unable to install graphviz-rhel in my CENTOS

Im trying to install graphviz past 24 hours after doing yum remove 'graphviz*' but im unable to install and it keeps reporting broken link. i did downloaded the latest graphviz-rhel file to yum.repo.d but still not solved. I have opened a ticket for this too. This used to work good previously but not since past 24 hours.
yum install 'graphviz*' fails at all times asking me to try with --skip-broken. and when i do that it it install 4 packages but still not everything and more important no DOT program installed in it.

yum install 'graphviz*'
Error: Package: graphviz-2.38.0-1.el6.x86_64 (graphviz-stable)
Requires: libANN.so.1()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

yum install 'graphviz*' --skip-broken
Installed:
graphviz-devel.x86_64 0:2.38.0-1.el6
graphviz-doc.noarch 0:2.38.0-1.el6
graphviz-graphs.noarch 0:2.38.0-1.el6
graphviz-libs.x86_64 0:2.38.0-1.el6

[[email protected] ~]# dot -V
bash: dot: command not found

This used to work before a week when i installed new but not anymore.

where to find ann-libs

ann-libs rpm for RHEL6/Centos6 can be found in the epel ccollection. 

Please see:  https://fedoraproject.org/wiki/EPEL

Recent comments