Unable to install binray graphviz-2.28.0-1.el6.x86_64.rpm

Hi,
I am trying to install graphviz for https://marketplace.atlassian.com/plugins/de.griffel.confluence.plugins.... plugin.

I could install the latest version 2.30.1 by using "yum". But that does not support all functionality of the plugin as stated in https://marketplace.atlassian.com/plugins/de.griffel.confluence.plugins.....

Hence, I need to install 2.28 version for which I have tried to download http://www.graphviz.org/pub/graphviz/stable/redhat/el6/x86_64/os/graphvi...

And finally it says it is missing dependencies:
===================================================================================
[email protected] 2.28_Graphviz# rpm -ivh graphviz-2.28.0-1.el6.x86_64.rpm
error: Failed dependencies:
libc.so.6(GLIBC_2.11)(64bit) is needed by graphviz-2.28.0-1.el6.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by graphviz-2.28.0-1.el6.x86_64
libexpat.so.1()(64bit) is needed by graphviz-2.28.0-1.el6.x86_64
libgdkglext-x11-1.0.so.0()(64bit) is needed by graphviz-2.28.0-1.el6.x86_64
libgio-2.0.so.0()(64bit) is needed by graphviz-2.28.0-1.el6.x86_64
libgs.so.8()(64bit) is needed by graphviz-2.28.0-1.el6.x86_64
libgtkglext-x11-1.0.so.0()(64bit) is needed by graphviz-2.28.0-1.el6.x86_64
libltdl.so.7()(64bit) is needed by graphviz-2.28.0-1.el6.x86_64
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) is needed by graphviz-2.28.0-1.el6.x86_64
rpmlib(FileDigests) <= 4.6.0-1 is needed by graphviz-2.28.0-1.el6.x86_64
rpmlib(PayloadIsXz) <= 5.2-1 is needed by graphviz-2.28.0-1.el6.x86_64
[email protected] 2.28_Graphviz#
=======================================================================================

Would be great if you could suggest on the dependent package locations and its order so that we can fix this.
Your reply is highly appreciated.

Thanks in advance,
Ajay

Te: Confluence

Sorry, I don't know anything about the Confluence usage of graphviz.   Perhaps someone coudl provide more details about this problem?

 

John

Re: Unable to install binray graphviz-2.28.0-1.el6.x86_64.rpm

Are you positive you are running a 64 bit system?      Perhaps you could try the i686 (32bit) rpms?

John

Recent comments