packages missing in the repo...

Hi, I'm a new user of Graphviz requiring it to support a Splunk apop for graphical vizualizations.

I've done the usual yum install ....

however as dependancy are resolved there are a few missing, in the rhel /centos 7 repo. I've copied each stanza and updated my cache before the install.

The errors are as follows:
Error downloading packages:
graphviz-libs-2.39.20150613.2112-1.el7.x86_64: [Errno 256] No more mirrors to try.
graphviz-graphs-2.39.20150613.2112-1.el7.noarch: [Errno 256] No more mirrors to try.
graphviz-doc-2.39.20150613.2112-1.el7.noarch: [Errno 256] No more mirrors to try.
graphviz-devel-2.39.20150613.2112-1.el7.x86_64: [Errno 256] No more mirrors to try.

I've tried DL'ing the rpm manually and installing them but this doesn't work. I suspect for two reasons.. 1 the yum install instruction pulls down v2.39 not 2.38 which is what is available on the download page. And/or not all the dependencies are present as suggested by the following error message that is returned when installing form the rpm:
rpm -i graphviz-devel-2.38.0-1.el7.x86_64.rpm
error: Failed dependencies:
graphviz-libs = 2.38.0-1.el7 is needed by graphviz-devel-2.38.0-1.el7.x86_64
libcdt.so.5()(64bit) is needed by graphviz-devel-2.38.0-1.el7.x86_64
libcgraph.so.6()(64bit) is needed by graphviz-devel-2.38.0-1.el7.x86_64
libgvc.so.6()(64bit) is needed by graphviz-devel-2.38.0-1.el7.x86_64
libgvpr.so.2()(64bit) is needed by graphviz-devel-2.38.0-1.el7.x86_64
libpathplan.so.4()(64bit) is needed by graphviz-devel-2.38.0-1.el7.x86_64
libxdot.so.4()(64bit) is needed by graphviz-devel-2.38.0-1.el7.x86_64

I have also added the epel repo to try and get these,, and rum is just making a bigger mess. Dl'ing stacks extra when just 4 rpms were missing in the first place.,

Could someone confirm if all the packages are actaully available on the repo?

Recent comments