Item mingle.exe in Windows MSI is built in Debug

I installed the Graphviz MSI on a server where no development environment is installed and in the log I get the following error:

Activation context generation failed for "C:\Program Files (x86)\Graphviz2.36\bin\mingle.exe". Dependent Assembly Microsoft.VC90.DebugCRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8" could not be found. Please use sxstrace.exe for detailed diagnosis.

The reason is that there aren't any debug libraries on that machine, so the build directives for the file mingle.exe needs to be updated.

edgepaint.exe

~~I installed the Graphviz MSI on a server where no development environment is installed and in the log I get the following error:

~Fehler beim Generieren des Aktivierungskontextes für "D:\programme\graphviz\bin\edgepaint.exe". Die abhängige Assemblierung "Microsoft.VC90.DebugCRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8"" konnte nicht gefunden werden. Verwenden Sie für eine detaillierte Diagnose das Programm "sxstrace.exe".

~~The reason is that there aren't any debug libraries on that machine, so the build directives for the file edgepaint.exe needs to be updated.

I've made the fix, so

I've made the fix, so tomorrow's packages should be okay. Thanks for reporting it.

Thanks for reporting this.

Thanks for reporting this. The problem has been fixed in the 2.37 working version.

Recent comments