Issue - Warning: Could not load "/usr/lib/graphviz/libgvplugin_rsvg.so.6"

I am encountering an issue when installing graphviz. A warning message is displayed. Warning: Could not load "/usr/lib/graphviz/libgvplugin_rsvg.so.6" - file not found. I have installed using yum and pointing at the graphviz repository.

I get the same error message when running "dot -c" at the bash prompt.

Installed Packages
graphviz.i386 2.28.0-1.el5
graphviz-gd.i386 2.28.0-1.el5
graphviz-graphs.i386 2.28.0-1.el5
graphviz-tcl.i386 2.28.0-1.el5

Issue - Warning: Could not

Can you do a "ldd /usr/lib/graphviz/libgvplugin_rsvg.so.6" and see if there are any missing dependent libs?

Also, are you installing from rpms, or building from source?

Recent comments