Installation with Ubuntu beyond 13.10 ?

I have Ubuntu 15.10 and under "Download > Agree > Ubuntu", the most recent version I see is "UB13.10.x86_64".

"UB13.10.x86_64" is too old! Will it even work on Ubuntu 15.10? I need to have dot installed for the graphs to be generated for EclipseFP (See http://eclipsefp.github.io/install.html)

Can I just use "UB13.10.x86_64" or do I have to compile from source?

Recent comments