Having trouble in Windows

I'm trying to do this graph in Graphviz: 

graph G{
size = "10, 10"
0[pos = "0.205237, 2.84463!" label="0"]
1[pos = "0.717948, 2.69036!" label="1"]
2[pos = "3.59752, 2.09998!" label="2"]
3[pos = "0.330821, 4.69329!" label="3"]
4[pos = "1.12735, 0.700858!" label="4"]
5[pos = "0.5356, 2.31651!" label="5"]
6[pos = "4.76699, 1.592!" label="6"]
7[pos = "3.41899, 4.0376!" label="7"]
8[pos = "2.36763, 3.86807!" label="8"]
9[pos = "1.24973, 1.89047!" label="9"]
10[pos = "3.80581, 2.46239!" label="10"]
11[pos = "3.03888, 4.90951!" label="11"]
12[pos = "1.27918, 0.383923!" label="12"]
13[pos = "3.45408, 0.509964!" label="13"]
14[pos = "0.784478, 2.40867!" label="14"]
15[pos = "2.36808, 3.96878!" label="15"]
16[pos = "4.30799, 1.63396!" label="16"]
17[pos = "0.824152, 3.65246!" label="17"]
18[pos = "4.75951, 2.79839!" label="18"]
19[pos = "1.69836, 2.15613!" label="19"]
0--1 ;
0--5 ;
0--14 ;
1--0 ;
1--5 ;
1--9 ;
1--14 ;
1--17 ;
2--10 ;
2--16 ;
3--
4--12 ;
5--0 ;
5--1 ;
5--9 ;
5--14 ;
6--16 ;
7--11 ;
8--15 ;
9--1 ;
9--5 ;
9--14 ;
9--19 ;
10--2 ;
10--16 ;
11--7 ;
12--4 ;
13--
14--0 ;
14--1 ;
14--5 ;
14--9 ;
14--19 ;
15--8 ;
16--2 ;
16--6 ;
16--10 ;
17--1 ;
18--
19--9 ;
19--14 ;
}

AttachmentSize
eldot.png0 bytes
wow.png3.39 KB

You need to say what it is

You need to say what it is you are trying to do (e.g., what Graphviz command you are running) and what's the problem. I am guessing you are running neato -n, based on the wow.png image. If so, neato -n assumes the pos coordinates are in points, not inches. If you drop the -n flag, neato reads in the graph coordinates as inches and the drawing looks reasonable. If I am misinterpreting the problem, let me know.

Recent comments