graphviz installation on Debian

Hi All,
I am trying to install Graphviz on my linux machine, which is:

Distributor ID: Debian
Description: Debian GNU/Linux 6.0.7 (squeeze)
Release: 6.0.7
Codename: squeeze

I have tried different graphviz installation files like e.g. "graphviz_2.26.3-5_amd64.deb", but got error messages

dpkg -i graphviz_2.26.3-5_amd64.deb
(Reading database ... 59981 files and directories currently installed.)
Preparing to replace graphviz 2.26.3-5 (using graphviz_2.26.3-5_amd64.deb) ...
Unpacking replacement graphviz ...
dpkg: dependency problems prevent configuration of graphviz:
graphviz depends on libcdt4; however:
Package libcdt4 is not installed.
graphviz depends on libcgraph5; however:
Package libcgraph5 is not installed.
graphviz depends on libgraph4; however:
Package libgraph4 is not installed.
graphviz depends on libgvc5; however:
Package libgvc5 is not installed.
graphviz depends on libgvpr1; however:
Package libgvpr1 is not installed.
dpkg: error processing graphviz (--install):
dependency problems - leaving unconfigured
Processing triggers for man-db ...
Errors were encountered while processing:
graphviz

....

I have also tried .rpm file available on graphviz download page "Stable and development debs for Ubuntu systems", but got similar error messages.

Could someone please provide some help with regards to easy installation of graphviz application installaion on my above specified linux distribution?

Thank you.

got it done myself

got it done myself through: apt-get install graphviz libcdt4 libcgraph5 libgraph4 libgvc5 libgvpr1 libpathplan4 libxdot4 libgraphviz-dev  libc6-dev libexpat1-dev zlib1g-dev ocaml-base-nox-3.11.2  libc-dev-bin linux-libc-dev

Recent comments