Can't install graphviz on Ubutun 15

Hello, I just downloaded graphviz and tried to install it on Ubuntu 15 and receive this error:

martin@MyUbuntu:~/Downloads$ sudo dpkg -i graphviz_2.38.0-1-saucy_amd64.deb
[sudo] password for martin:
(Reading database ... 180599 files and directories currently installed.)
Preparing to unpack graphviz_2.38.0-1-saucy_amd64.deb ...
Unpacking graphviz (2.38.0-1~saucy) over (2.38.0-1~saucy) ...
dpkg: dependency problems prevent configuration of graphviz:
graphviz depends on freeglut3; however:
Package freeglut3 is not installed.
graphviz depends on libglade2-0 (>= 1:2.6.1); however:
Package libglade2-0 is not installed.
graphviz depends on libgraphviz4 (>= 2.18); however:
Package libgraphviz4 is not installed.
graphviz depends on libgts-0.7-5 (>= 0.7.6); however:
Package libgts-0.7-5 is not installed.

dpkg: error processing package graphviz (--install):
dependency problems - leaving unconfigured
Processing triggers for man-db (2.7.4-1) ...
Errors were encountered while processing:
graphviz

Any idea of how to resolve this? Thanks.

Recent comments