mac

Are command-line tools required in a Mac installation?

I need only the GraphViz viewer, so during installation I removed the command line tools option in all three builds (regular, dev snapshot, and beta) and all three crash on launch.

This is a freshly formatted Lion 10.7.2 machine. Are the command line tools required? I'm kind of a minimalist and prefer to install only what's needed. Thanks.

postupgrade script for local

  I downloaded the MAC package file graphviz-2.28.0.pkg and tried to install

postupgrade script for local

 I downloaded the MAC package file graphviz-2.28.0.pkg and tried to install the program on my system (MAC OS X.5.8).
However, I get the following error: "Install failed. The following install failed: run postupgrade script for local." 
on this website "www.graphviz.org/bugs/bb1618.html" I found the same problem, but does not offer a solution. I checked for the files: "/usr/local/bin/gv-fc-cache" and /usr/local/lib/graphviz/config6 (or 5?). only gv-fc-change exists.
How can I solve this issue?
 

Recent comments

Syndicate content