compile error

2.28 compile error

I am trying to compile 2.28 from source code on a CentOS5.3, but I got this error " ui_settings.h:32: error: expected constructor, destructor, or type conversion before ‘class’".

Has anybody seen this?

Thanks,

Mi

Recent comments

Syndicate content