Number: 805
Title: Makefile : error on make taget
Submitter: Cedric Claidiere
Date: Wed Oct 12 05:56:50 2005
Subsys: Dot
Version: 2.7.2
System: x86-Linux-debian
Severity: critical
Problem:
Can't install on debian both version : graphviz-2.6.tar.gz and graphviz-2.7.20051012.0430.tar.gz

I join the make error output


run ./configure -> ok
run make -> error

Output file: b805.txt
Comments:
[ellson] I don't see the link command at the start of the problem, but it looks to me as though it is not finding libXaw.so for some reason? On Fedora this would be in /usr/X11R6/lib/
Owner: ellson
Status: *