Number: 541
Title: Webdot Incompatibility
Submitter: Sean West
Date: Mon Sep 20 14:48:38 2004
Subsys: Webdot
Version: 1.13+
System: x86-Linux-Gentoo 2004.2
Severity: major
Problem:
Webdot seems incompatible with every version of graphviz I've tried from 1.13 -> 1.17. I've tried using webdot 1.12, 1.13, and 1.17. All three versions of webdot work with graphviz 1.12, but none with with 1.13 -> 1.17.

I'm using Gentoo, but I used the 1.12 ebuild as a template to create versions up to 1.17. I don't know how to generate error message with webdot, so I'm really not sure what the problem is.

However, as soon as I downgrade back to graphviz 1.12, things work again, without changing anything in my webdot installation.
Input:

Any input will cause this problem.
Owner: *
Status: *