Number: 1701
Title: cannot load graph
Submitter: Vikram TV
Date: Sun Jul 12 04:32:27 2009
Subsys: Dot
Version: 2.16
System: x86-Linux-
Severity: minor
Problem:
Input file: b1701.dot
Output file: b1701a.dot
Comments:
[erg] Can you give more information? Are there error messages? It appears you tried running dotty on the file. What if you run dot directly on the try.dot?

[Vikram} I am using Ubuntu 8.04 (Ubuntu Ultimate) with gcc version 4.2.4 (x86_64-linux-gnu).

When I run `dot` with try.dot, I am getting Segmentation Fault!

I am not able to run dotty for the past 2 weeks. My dotty version is 2.16 and I found no upgrade packages to 2.2x versions of dotty, although I get i386 versions which does not match my comp architecture. So, I recently download the lib64 components to my /usr/lib64. I hope thats not causing the problem.

Is there dotty for my x86 architecture? If so, where should I look for download.

[erg] As far as I am aware, dotty is available in all releases. Since I build from source, I'm not aware of anything missing. I'll ask John Ellson about this.

As for the dot bug itself, please upgrade to a more recent version. I'm pretty sure the problem is fixed. At least, I can't replicate it. If you still have problems with the new version, please let us know.

[vikram] Right now I am upgrading to Ubuntu 8.10 and then to 9.04. I ll mail you if the problem persists then too...
Owner: *
Status: *